Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Windows 7 - Wireless Network Security Key Mismatch

  1. #1

    Thumbs down Windows 7 - Wireless Network Security Key Mismatch

    So I got a new work computer running Windows 7 Home Premium with an internal wireless adapter.... and I already got major problems.

    On the first day of use, it easily found my office's wireless network (landlord's network, not mine). I put in the password and it connected flawlessly. During the rest of the day, I did a Java update and a Windows 7 update. That was it.

    The next day, it would not connect to the wireless network. It says "Network Security Key Mismatch." I am absolutely positive the password is correct, but it will not connect no matter how many times I try.

    I have disabled the firewall software--no effect. I have tried connecting manually, and it won't work. I checked the Device Manager, and there are no problems with the wireless card. The wireless card driver is fully up to date. Windows is up to date. I can see the wireless network, it has excellent signal strength, yet I can't connect to it. I can connect to it thru the wired connection, but not wireless. The Dell rep had me do a system restore, resetting everything back to factory specs, and it still won't connect.

    I researched the issue and found many theads on it going back two years now, yet nothing seems to solve it. There is a blizzard of people using technical terms and cryptic abreviations that are way above me.

    If any of you have suggestions, I would be forever greatful.

    If you can fix it, I will Paypal you some money.
    "I guess I just hate the fact there is public property at all." - Mr. Raceboy.

  2. #2
    Go to the network properties and disable the IEEE security protocol under advanced...should be the 2nd checkbox. Also if I'm not mistaken windows7 security keys are case sensitive and previous ones are not so make sure any letters in your passkey are caps.

    Pete (works with XP still so it might be somewhere else but that's what causes this problem)
    See Pete's Game Collection

  3. #3
    Return it and buy an iPad?

    Dan (ducks)
    HFM

    As long as there exists people with religion and a belief in God, there will never be a Libertarian state.

  4. #4
    Here is what a MS support engineer said to someone else:

    Have you tried to manually configure the wireless connection?

    1. Open Network Connections by clicking the “Start” button, clicking “Control Panel”, clicking “Network and Internet”, clicking “Network and Sharing Center”.
    2. On the left pane, click “Manage Wireless Networks”.
    3. In the list of networks right click your wireless network and click “Properties”.
    4. Click the Security tab and check its settings.

    I have seen a number of times that WPA was chosen instead of WPA2 or that TKIP was chosen instead of AES encryption.

    Ensure the settings here resemble the security settings on your access point.

    I hope this fixes your issues.

    Regards,
    Gulrez
    I can't get to Step 3 because there are no wireless networks listed in the Manage Wireless Networks window. Rather, I can see them by clicking on the icon in the lower right hand corner of the screen, but I can't right click on them in this location.
    "I guess I just hate the fact there is public property at all." - Mr. Raceboy.

  5. #5
    If you don't even see the wireless network I suggest reinstalling software for the wireless card. Windows is no longer identifying the device properly.

    Pete (looked it up and the checkbox he referenced in post #2 is on the "authentication" tab)
    See Pete's Game Collection

  6. #6
    Quote Originally Posted by Plezercruz View Post
    Go to the network properties and disable the IEEE security protocol under advanced...should be the 2nd checkbox. Also if I'm not mistaken windows7 security keys are case sensitive and previous ones are not so make sure any letters in your passkey are caps.

    Pete (works with XP still so it might be somewhere else but that's what causes this problem)
    I can't find any window, tab, option or place where it lets me enable or disable IEEE.... and I have been working on this for nearly two days. Further, I have no idea what IEEE means.

    The password is a bunch of numbers, and I've tried entering with caps on and caps off.... no effect.
    "I guess I just hate the fact there is public property at all." - Mr. Raceboy.

  7. #7
    http://windows.microsoft.com/en-US/w...authentication

    That's the windows link on the authentication. If that somehow got turned on, that's likely your problem. Not sure what to do if you can't even see the network though.

    Pete (is 50% sure)
    See Pete's Game Collection

  8. #8
    What type of make/model wireless router are you using? Do you have any other wireless devices using this network? How are their network settings set?

    You can't see the wireless network under "Manage Wireless Networks" because you reloaded your computer which wiped out the the settings your computer remembers from the network the first time it connected. That doesn't mean there's a hardware or software problem.

    Jesse (suspects someone changed the passkey and didn't bother to mention it to you)

    Edit: if your landlord's wireless router has a push button setup, I would recommend getting with him to use that.

    Edit 2: fyi, the firewall has nothing to do with setting up your wireless network.
    Last edited by Jesse; 07-22-2011 at 03:47 PM.

  9. #9
    Quote Originally Posted by Plezercruz View Post
    If you don't even see the wireless network I suggest reinstalling software for the wireless card. Windows is no longer identifying the device properly.

    Pete (looked it up and the checkbox he referenced in post #2 is on the "authentication" tab)
    I just typed a long response to your post from the bad computer... and it wouldn't even post it...... and now I'm too pissed off to retype it now.

    I've had enough & I'm going home. I have an appointment on Monday for a Dell tech to mess with it remotely.
    "I guess I just hate the fact there is public property at all." - Mr. Raceboy.

  10. #10
    Quote Originally Posted by Jesse View Post
    What type of make/model wireless router are you using? Do you have any other wireless devices using this network? How are their network settings set?

    You can't see the wireless network under "Manage Wireless Networks" because you reloaded your computer which wiped out the the settings your computer remembers from the network the first time it connected. That doesn't mean there's a hardware or software problem.

    Jesse (suspects someone changed the passkey and didn't bother to mention it to you)
    I believe the landlord's router is a Belkin (the wireless network is named "Belkin54g"). I'm not sure what other devices are on the network, but I know other people on the floor connect to the landlord's internet.

    The landlord swears the password is the same and has not changed.

    I just can't understand why it works flawlessly the first day, then goes to hell the next day.
    "I guess I just hate the fact there is public property at all." - Mr. Raceboy.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •